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ZipForm® is a registered trademark of RE FormsNet, LLCTM.

See Disclaimer for more information.

DISCLAIMER
DISCLAIMER:
This company makes no representations or warranties, either expressed or implied, with respect to the contents
hereof and especially disclaims any warranties, merchantability or fitness for any particular purpose. The end User
(and not this company, its distributor, or its dealer) assumes the entire cost of all necessary, servicing, repair, and any
incidental or consequential damages resulting from any portion of this document, and all others pertaining to, but not
limited to, RE FormsNet, LLCTM.

Some features are prohibited in some areas and may be disabled. RE FormsNet, LLCTM is not responsible for the
illegal use of this or any other feature of this product.

ZipForm® is a registered trademark of RE FormsNet, LLCTM. Features, functions or specifications limited to a specific
trademark will be addressed in a corresponding Read Me file included on the program CD. RE FormsNet, LLCTM is a
joint venture between Real Estate Business Services, C.A.R.'s for-profit subsidiary; the NATIONAL ASSOCIATION
OF REATORS®; and RealSelect, a subsidiary of HomeStore.com and operator of REALTOR.com.
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OVERVIEW

OVERVIEW OF ZIPFORM®

ZipForm® is the software that introduced forms automation and laser printing to the real estate community. ZipForm®

allows you to bring a complete real estate transaction software system and the benefits of Windows to the entire
office.

The Windows® version of ZipForm® officially debuted at the 1995 REALTORS® Show in Atlanta, ZipForm® for
Windows® was selected by the National Association of REALTORS® for inclusion in the Computer Software category
of the New Product Technology Showcase.
ZipForm® employs the standard Microsoft Windows® GUI (Graphical User Interface) techniques. Once a form is
displayed, the use of the product is very similar to other popular Windows® programs. While this guide assumes the
reader has some Windows® knowledge, the Glossary of Terms is devoted to defining some of the terminology that
will be used throughout this guide for novice Users. Additional understanding of computer terminology is available by
searching for "computer dictionary" on the Internet.
Some of the benefits provided by ZipForm®:

! Increase productivity with standardized forms process
! Offer the leading-edge in technology to your sales staff
! Present a professional image to your customers
! Streamline administrative tasks
! Instant information recall
! Portable printing

Specific Program Features:
! Unlimited forms usage
! Print to any printer supported by Windows® 95, 98, 2000, or NT 4.0
! Creation, insertion and storage of custom clauses
! Calculation and amortization capabilities
! Text Strike Out features - WARNING: Strike Outs are prohibited in some areas and may be disabled. RE

FormsNet, LLCTM is not responsible for the illegal use of this or any other feature of this product.
! Specific transaction information is entered once and carried forward throughout all forms needed to

complete a transaction.
! Intellicopy provides an instant point-and-click link that copies repetitive information between fields.
! Pull-Down calendar allows point-and-click date insertion and date advances for contingencies.
! Independent, secure user files allow access to all form files.
! Secures agents' specific customer transaction files.
! Expanded calculation and amortization features automatically carries financial information throughout the

entire form.
! Field level help explains transaction information needed to complete current field.
! Spell check correction feature enhances accuracy.
! Jumps provide easy movement between forms.
! Section menus give you direct access to any section of a page.
! Tab stops permit easy movement through a form.
! On-line Help Screens provide instant assistance.

WHAT'S NEW IN 5.0
The following features have been added to ZipForm® Version 5.0

! Ability to send a Transaction by Email
! Microsoft Outlook® Integration
! Real Estate Transaction Standard (RETS) XML Import/Export*
! "Sticky" Notes
! Multiple Transactions active at the same time
! Multiple Save Locations
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! Auto Cover Sheet
! Zoom and Page Size Display
! Amortization Scheduling
! Faster 32 Bit Processing
! Data Encryption

* At the publication of this manual the completion of the RETS is pending. However, ZipForm® has implemented the
necessary fundamentals to utilize RETS upon its completion.

INSTALLATION

PROGRAM REQUIREMENTS
Warning: Editing *.ini files in ZipForm® without authorization or specific instructions is considered tampering and WILL
render ZipForm® program inoperable.

ZipForm® for Windows® will function effectively with a minimum computer configuration as follows:

! IBM PC compatible 486 processor, or higher.
! MS Windows® 95, NT 4.0, or newer.
! 8 megabytes (MB) of Random Access Memory (RAM).
! 6MB available hard disk space.
! CD-ROM drive
! Color or monochrome VGA monitor or higher resolution (256-color SVGA recommended).
! Any printers that can be configured with Windows® Print Manager.
! Optional: Internet and Email use requires a 14.4K, or higher, modem with Internet Access and MAPI

compliant Email software.

The speed and performance of the product is greatly enhanced with more advanced processors, modem speeds, and
larger RAM configurations.

INSTALLING ZIPFORM®

WARNING: Editing *.ini files in ZipForm® without authorization or specific instructions is considered tampering and
WILL render ZipForm® program inoperable.

1. Place the ZipForm® Program CD in the CD-ROM Drive of the computer. ZipForm® will automatically start the
installation process. If the ZipForm® Setup dialog box appears, go to Step 4. If the dialog box does not appear
after approximately 30 seconds, go to Step 2.

2. Select the Windows Start button. Then select Run.
3. Locate which CD-ROM Drive the ZipForm® Program CD by selecting Browse, then open My Computer. The

ZipForm® Program CD will be listed with a capital letter in brackets. Example: ZipForm 5.0 CD [D:]. In this
example, the ZipForm® Program CD is located in the D: Drive. Once the CD-ROM Drive has been located, select
Cancel.

4. With the Run dialog box displayed, type the CD-ROM Drive (D) and the word SETUP in the Open Box. Example:
D:SETUP. Select the OK button. This will invoke the setup program.

5. When the ZipForm® Setup dialog box appears allowing the User to accept or change the default drive and
directory. ZipForm® recommends novice Users accept the default specification. Select the OK button to proceed.

6. After the files have been transferred, the User Information dialog box will appear prompting the User to enter
specific information. To change this information once it has been saved will require Product Support from RE
FormsNet, LLCTM. Select the OK button to proceed.

7. After the Program files have been copied to the hard drive the Program will begin and prompt for a login name
and password. THE DEFAULT USER NAME IS "MASTER" AND THE DEFAULT PASSWORD IS
"PASSWORD".

8. The User Manager will appear to configure User access. For additional information on User and Library access
see the User Manager Section.

This concludes the Setup process. ZipForm® Version 5.0 is now installed and ready for use. Experienced Windows®

or ZipForm® Users may skip to the Quick Start section.
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To give the standard installation of  ZipForm® Version 5.0 the ability to add multiple users please call:

REFormsNet Sales at:
Phone Number - (800) 383-9805

NETWORK INSTALLATION

NETWORK CONFIGURATION
ZipForm® 5.0 may be installed on a network drive to allow simultaneous access to many Users. The number of Users
is restricted by the ZipForm® 5.0 Licensing Agreement. The installation process is similar to a Single User installation.
However, a Single User Version may not be installed on a network.  The computer used for installation becomes the
Master Workstation. Much like the Master User, the Master Workstation must be the same computer used for
updates and other program alterations.

1. Place the ZipForm® Program CD in the CD-ROM of the Master Workstation. ZipForm® will automatically start the
installation process. If the ZipForm® Setup dialog box appears, go to Step 4. If the dialog box does not appear
after approximately 30 seconds, go to Step 2.

2. Select the Windows Start button. Then select Run.
3. Locate which drive the ZipForm® Program CD by selecting Browse, then open My Computer. The ZipForm®

Program CD will be listed with a capital letter in brackets. Example: ZipForm 5.0 CD [D:]. In this example, the
ZipForm® Program CD is located in the D: drive. Once the drive has been located, select Cancel.

4. With the Run dialog box displayed, type the drive and the word (command) SETUP in the Open Box. Example:
D:SETUP. Select the OK button. This will invoke the setup program.

5. When the ZipForm® Setup dialog box appears allowing the User to accept or change the default drive and
directory. ZipForm® recommends novice Users accept the default specification. The drive chosen must be
accessible to all intended Users. Select the OK button to proceed.

6. After the files have been transferred, the User Information dialog box will appear prompting the User to enter
specific information. To change this information once it has been saved will require Product Support from RE
FormsNet, LLCtm. Select the OK button to proceed.

7. After the Program files have been copied to the hard drive the Program will begin and prompt for a login name
and password. THE DEFAULT USER NAME IS "MASTER" AND THE DEFAULT PASSWORD IS
"PASSWORD".

8. The User Manager will appear to configure User access. For additional information on User and Library access
see the User Manager Section.

9. A Windows® program icon (shortcut) will have to be added all network computers to allow access to ZipForm®.
This is accomplished by "double-clicking" the ClientInstall.exe file located within the ZipForm® directories. Select
the Start menu, the Find submenu, and Files or Folders.

10. In the Named field type CLIENTINSTALL.EXE. The network drive, or Master Workstation's hard drive will need to
be in the Look In field. If the drive of the network server does not appear on the pull-down menu, select the
Browse button, select the plus sign (+) next to Network Neighborhood and select the network server.

11. Select the Find Now button. The ClientInstall.exe file should appear under the Name column with the location
under the In Folder column. If the file does not appear, verify the information in the Look In field is the network
server and try again.

12. When the ClientInstall.exe file appears in Find, "double-click" the icon. This with install all the necessary files a
User will need, including a shortcut on the desktop.

13. Test the shortcut by either selecting with the right mouse button and selecting Open from the appearing menu, or
"double-clicking" the icon. The ZipForm® Login window should appear.

14. Repeat steps 9-13 from each workstation that will have access to ZipForm®

This concludes the Setup process. ZipForm® Version 5.0 is now installed and ready for use. Experienced Windows®

or ZipForm® Users may skip to the Quick Start section.

ADDITIONAL NETWORK CONSIDERATIONS
Running ZipForm® on a network requires the network drive to be mapped on the local computer. If the local computer
is not mapped to the network drive that is running ZipForm® it will not be able to access the forms. See Windows®

documentation on how to map a network drive.

Users will need to have "write" capabilities to that network drive.
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Editing *.ini files in ZipForm® without authorization or specific instructions is considered tampering and WILL render
ZipForm® program inoperable.

CHANGING DEFAULT TRANSACTION FILE LOCATIONS
During the installation of ZipForm® 5.0 transaction files are set up to be saved in the folder assigned to the User
located on the Hard Drive of the installing computer. The Location Editor allows the Master User to control the
location of the Default Transaction File. The Master User may Add or Remove locations by selecting Options from the
Tools menu of the Menu Bar. To Add a location, the path to the location will need to be entered. If the location path is
not known, the Browse button may be used to look for the new location. Using the Browse button will automatically
insert the path once the new location is found and the Open button is selected. The path may also be determined by
using Find of the Start menu, however, the path will still need to be entered into the Location Editor. To use Find:

1. Select the Start menu, the Find submenu, and Files or Folders.
2. In the Named field type in the location name.
3. Select the Find Now button. The location should appear under the Name column with the path under the In

Folder column. If the location does not appear, verify the information in the Look In field is the correct drive.
4. Close the Find window.

STARTING

REGISTERING ZIPFORM®

ZipForm® will not operate without proper Registration. Starting ZipForm® 5.0 for the first time will offer Registration by
Internet at www.zipform.com, or by calling RE FormsNet, LLCTM Customer Service.

STARTING ZIPFORM®

NOTE: ZipForm® will not operate without proper Registration. Starting ZipForm® 5.0 for the first time will offer
Registration by Internet, or by calling RE FormsNet, LLCTM Customer Service.

To start ZipForm®:

1. Select the Start button to pull-up the Start menu.
2. Move the highlight to Programs to open the submenu.
3. Move the highlight to the ZipForm® program group to open another submenu.
4. Move the highlight to the ZipForm® for Windows® icon and select.

A Windows® program icon (shortcut) may be added to the computer desktop. This will allow quick and easy access to
ZipForm®.

1. Select the Start menu, the Find submenu, and Files or Folders.
2. In the Named field type FILL.EXE. The network drive, or network server computer will need to be in the Look

In field. If neither the network drive or network server appears on the pull-down menu, select the Browse
button, select the plus sign (+) next to Network Neighborhood and select the network server.

3. Select the Find Now button. The Fill file should appear under the Name column with the location under the
In Folder column. If the file does not appear, verify the information in the Look In field is the network server.

4. When the Fill file appears in Find, select the icon with the right mouse button. Select Send To from the
appearing menu and select Desktop (create shortcut).

5. Close the Find window.
6. Optional: Select the Fill icon on the desktop with the right mouse button. Select Rename from the appearing

menu. Type a name for the icon that will be easy for Users to remember and press the Enter key. Example:
Transaction Forms. Changing the name of the icon does not affect the performance of Zipform®.

7. Test the shortcut by either selecting with the right mouse button and selecting Open from the appearing
menu, or "double-clicking" the icon. The ZipForm® Login window should appear.
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MAIN SCREEN

To operate ZipForm® 5.0 efficiently, a basic understanding of the Main Screen is necessary. To Users experienced in
other Windows® programs this screen will seem familiar. All functions and features available in ZipForm® 5.0 are
accessible from the Main Screen. The Main Screen is also where most of the data entry will occur. Taking a few
minutes to become familiar with the Main Screen and its functions will quicken the training process.

Displayed in the above illustration are some of the most common attributes of the Main Form window. The Main Form
window appears upon the opening of each form.

QUICK START - COMPLETING A FORM AND PRINTING
NOTE: ZipForm® will not operate without proper Registration. Starting ZipForm® 5.0 for the first time will offer
Registration by Internet, or by calling RE FormsNet, LLCTM Customer Service.

This Quick Start section is intended for experienced Windows® and ZipForm® Users.

1. Opening ZipForm® 5.0 for the first time will require a User Name and Password. The User Name for initial
installations is the word "MASTER". The Password is the word :PASSWORD".

2. With the User Name and Password entered, select the OK button. This will cause the Transaction Wizard dialog
box to appear.

3. Select New Transaction the Transaction Wizard dialog box. The Location Selection menu will appear.
4. Select the location to save (store) the new transaction.
5. Select the OK button.
6. The Transaction Header Dialog Box will open. Once the information in the Transaction Header Dialog Box is

completed, select the "OK" button. The Form Manager window will appear.
7. In the Form Manager window, select the Listing icon then select the Cover Sheet (this will be the first form on the

list) then select the "OPEN" button.
8. Once the appropriate information has been entered into the Cover Sheet (usually listed first), select File from the

Menu Bar, then "OPEN FORM". From the Form Manager select the desired form and select the "OPEN" button.
9. Enter the appropriate information for each field. Remember that the Tab key or the Enter key may be used for

advancing from one field to the next.
10. With the form completed, select the Printer Icon from the Toolbar and the form will be printed.
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ZIPFORM PROGRAM CD

PROGRAM CD
The Program CD contains the core program files needed to use the forms and all program functions. It also contains
the installation routine.

Each Program CD Package contains a sticker with a printed serial number. This number is unique to each ZipForm®

customer and will be required during installation and also when calling for Product Support. After installation the serial
number is available by selecting About from the Help menu of the Menu Bar. The serial number sticker should be
placed in this manual, or on  the Program CD pouch and stored in a secure area. Any new installation must use this
original CD. For Demo Versions, the serial number is "DEMO".

PROGRAM UPDATES
When the ZipForm® program is modified for performance enhancements or for additional functionality, a Program
Update File is created and posted on the ZipForm® Internet Site www.zipform.com.
Updating the current ZipForm® Program does not alter any forms or transactions currently residing on the User's
computer.

To use the Program Update File:

1. Verify that ZipForm® is closed. After downloading the ZipForm® Program Update File, a dialog box will ask to
Open the file, select the OK button.

2. This will invoke the update program.
3. Follow the On Screen Instructions provided by the update program.

NOTE: The above instructions are for standard updates. If the instructions on the web site do not coincide with these
instructions then follow the instructions on the web site.

FORMS

FORMS
A Form is a document that contains blank spaces, or fields, for insertion of required or requested information. In this
ZipForm® documentation the areas of the form that cannot be changed is referred to as the Boilerplate.

OPENING A FORM

To open a form, select Open Form from the File menu of the Menu Bar, or, select the Form Icon  from the
Toolbar. This will launch the Form Manager window. The Forms Category buttons appear on the left side of the
Forms Manager window. This categorizing of the forms speeds the location and retrieval of forms. The Transaction
Forms category is the default view that appears when the Form Manager is opened. Each time a new form is opened
the title of this form is inserted into the Transaction Forms category.

Locate and select the desired form and select the Open button on the lower right of the Form Manager window. The
form will open in the Main Screen window and the Open Form dialog box will be closed. All the information from the
current transaction will be distributed to the appropriate fields of the form. There is no limit to the number of times one
form is used in a transaction. See the section, Using the Form Manager, for specific details on opening and managing
forms.

PRINTING A FORM
The Print function prints the displayed form and can be initiated from either the Toolbar or from the Menu Bar. To

initiate from the Toolbar, select the Printer Icon . Using the Printer Icon  will print the form without Print Setup
and Print Dialog Boxes. To initiate from the file menu, select File and then select Print Form. The Print Dialog Box will
then appear.

By default, the print function will print one copy of all pages of the displayed form to the printer that is currently
selected. If the default values are acceptable, select the OK button to begin printing.
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There are several modifications that can be made to print jobs. This allows the User the ability to customize the
output to achieve the desired results. If modifications are desired, make the desired modifications prior to selecting
the OK button.

SCROLLING THROUGH A FORM
Every form will have a vertical scroll bar located on the right side of the screen. A scroll bar makes it convenient to
move vertically through the displayed form page.

! To move up or down one line, position the pointer on the up or down pointers on the scroll bar and click.
! To move up or down one screen, position the pointer above or below the scroll button and click.
! To move a specific amount, position the pointer on the scroll button, click and hold down the left mouse button.

Drag the scroll button to the desired location on the scroll bar and release the mouse button.
! Pressing the PgDn (Page Down) or PgUp (Page Up) keys will also move the form up or down one screen at a

time.

GOING TO A DIFFERENT PAGE OF A FORM
When using a multiple page form and the highlight is on the last field of a form page, pressing the Tab key or the
Enter key will advance the highlight to the first field of the next page. When a multi-line field is active, the Enter key
will advance the cursor to the next line of that field. Pressing the Tab key while holding down the Shift key will move
the cursor backward to highlight the last field of the previous page.

To move to a specific page of a multiple page form, select the Page Menu. This menu is a list all the pages of the
form currently open in the Main Screen. The User is able to move directly to a specific page with the Page Menu.
Move the highlight to the desired page number and select. The desired page will be displayed with the first field
active.

To quickly move to the first page of the form, hold down the Ctrl key and press the Home key. To move to the last
page of the form, hold down the Ctrl key and press the End key.

SECTIONS
Many forms are divided into Sections or headings. A Section is a grouping of text pertaining to a particular topic. A
typical real estate purchase agreement may have many Sections such as a Terms of Sale section, Financing section,
Pest Control section and/or Compensation to Broker section, and so on.

To move to a specific section of a form page, select the Section menu of the Toolbar. This menu lists all the sections
of the form currently open in the Main Screen. The User is able to move directly to a specific section with the Section
menu. The desired section will be displayed with the first field active.

FORM BOTTOM MARGIN STAMP
Every form printed with ZipForm® contains small print stamps positioned on the lower section of the form above the
bottom margin. The stamps may contain:

! Company name and address
! Company phone number
! Company fax number
! Transaction file name
! ZipForm® version number
! Date the form was printed

This information furnishes a useful method of tracking progress of transactions and filing reprints or modifications in
chronological order.

COVER SHEET
The Cover Sheet is usually the first form on the form library list in the Form Manager. All general transaction
information should be entered prior to opening a specific form. Many forms require information from the Cover Sheet.

The Cover Sheet allows Users to enter information that will be repeated through out the transaction. ZipForm® will
automatically transfer this information to the corresponding fields on any form opened afterward.
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INTELLICOPY
The User may wish to have information that has been entered on the Cover Sheet transferred to fields that become
related due to the nature of the transaction. For example, when the Listing Broker is also the Selling Broker. Some
fields will have a pull-down menu of information from the Cover Sheet that, when selected, will then transfer the
information to the corresponding fields.

FORM UPDATE
The library of forms installed from the Program CD may need to be updated from time to time. When changes are
made to a Form Library, whether it's a change on an existing form or an addition or removal of a form, ZipForm®

creates an update file for that specific library. This update file will be posted on the ZipForm® Internet Site.

The Form Update is not part of the standard software package needed to run ZipForm®. This is an optional file that is
distributed to Users of ZipForm® that already have the forms installed. Performing an update will not change the
forms expiration date or number of Users allowed. To extend the expiration date or increase the number of User
capability requires the purchase of a new Form Library.

FORM MANAGER

FORM MANAGER
The ZipForm® Form Manager is a screen that is used to perform multiple form management functions.
Open the Form Manager by choosing "Open Form" from the Menu Bar or the New Form Icon from the Toolbar.
The Form Manager's functions include:

! Viewing forms in organized categories
! Automatically maintaining a list of forms used per each transaction
! Adding and removing forms from the transaction category
! Selecting a Form Library
! Opening forms for editing
! Previewing forms at multiple zoom levels
! Viewing Form Library expiration date

VIEWING FORMS IN CATEGORIES
The Forms Category buttons appear on the left side of the Form Manager window. This categorizing of the forms
speeds the location and retrieval of forms. The Transaction Forms category is the default view that appears when the
Form Manager is opened.



14

The Transaction Forms Category is a grouping of forms viewable within the Form Manager. ZipForm® automatically
generates this list based upon the currently open transaction. Each time a new form is opened the title of this form is
inserted into the Transaction Forms category. The User can also add or remove forms in this category from within the
Form Manager.

To add a form to the transaction:
1. Select the category of the desired form.
2. Select the title of the desired form. The selected form title will then become highlighted.
3. Select the Add (+) Current button located in the lower right of the Forms Manager window.
4. Select the Transaction button to verify the form has been added to the Transaction category.

To remove a form from the transaction:
1. Select the Transaction category to view all form titles for the transaction.
2. Select the title of the form to be removed. The selected form title will then become highlighted.
3. Select the Subtract (-) Current button.
4. The list will refresh with the form removed from to the Transaction category.

NOTE: Adding and removing forms from a transaction in this manner has no affect on the forms stored in the Form
Libraries.

CHANGING FORM LIBRARIES
The default library of forms that is displayed will be the last library used. By selecting a category button, other than
the Transaction category button, the form library name will also be displayed in the upper left of the Forms Manager
window. Selecting the menu to the right of the library name will reveal the list of available libraries. Selecting a
different library name from this menu will display that library of forms in all categories except Transaction. The Form
Library may be changed in any category.

PREVIEWING FORMS
The Preview option enables you to view a form at different zoom levels prior to opening it for editing. To preview a
form select the Preview button located in the upper right of the Form Manager window. The form will appear in the
right windowpane.

A View Options menu is located to the right of the Preview button. The different zoom levels are:

! 200%, 125%, 100%, 75%, 50% - Displays the form at the corresponding size. To view sections not visible in
the windowpane use the horizontal and vertical scroll bars to reposition the image.

! Scale to Height - Displays the form in its entire length. This view is similar to Full View. The entire height of
the form is displayed.

! Scale to Width - The entire width of the form will be displayed in the window and as much of the length that
the window will allow. Use the vertical scroll bar to view the top and bottom portions of the form.

! Scale to Fit - This option adjusts the form to fit the Form Preview window.

All pages of a form may be viewed in the Preview window by using the arrow buttons to the right of the View Options
menu.

To resize the entire Form Manager window use the standard Windows® techniques. See your Windows® Help
documentation for further details on resizing windows.

OPENING A FORM IN THE FORM MANAGER
Open any form, in any category, from the Form Manager by selecting the title of the form to highlight and select the
Open button in the lower right of the Form Manger window. The form will be opened to the Main Form window and
the Form Manager will be automatically closed.
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FORM LIBRARIES

FORM LIBRARY
A Form Library is a collection of Forms generally specific to a state, corporation or association. ZipForm® 5.0 provides
many of the necessary forms needed to complete Real Estate Transactions. Contact ZipForm® Product Support to
add or revise form libraries.

INSTALLING A NEW FORM LIBRARY
New Form Libraries may be loaded from a 3.5" disk, CD, or downloaded from the Internet. ZipForm® 5.0 is able to
accommodate numerous form libraries from diverse vendors. Users can have real estate contracts from a Realtor®

Association as one library, MLS forms as a second library, rental agreements from a commercial form vendor as the
third library and so on.

SELECTING A LIBRARY
The default library of forms that is displayed will be the last library used. By selecting a category button, other than
the Transaction category button, the form library name will also be displayed in the upper left of the Form Manager
window. Selecting the menu to the right of the library name will reveal the list of available libraries. Selecting a
different library name from this menu will display that library of forms in all categories except Transaction. The Form
Library may be changed in any category.

FIELDS

FIELDS
A Field is the only area, or line of a form in which data can be entered, changed or deleted. With most computer
monitors ZipForm® 5.0 fields appear as turquoise by default and are rectangular  in shape. When a field becomes
active or highlighted it will darken slightly, or open a smaller window.

EDITING FIELD CONTENTS
The contents of a field may be edited anytime it is active. When a field is first activated, the entire content of the field
is selected. Once the User presses any character or numeric key, the selected text will be deleted and replaced with
what is being typed.

As with most Windows® software products, to retain or deselect the text, press any of the following keys; left cursor,
right cursor, End or Home.

NUMERIC FIELDS
Fields that receive numeric data are automatically formatted so the data fits the format requirement of the form
publisher. On some forms, there may be the need to reformat the numeric data for a different appearance. When
entering dollar amounts there is no need to use commas. The commas will automatically be inserted in the
appropriate places as numbers are entered into the field.

DATE FIELDS
ZipForm® 5.0 is setup to automatically format date information to accommodate the requirement of the form text.
Dates that are entered and generated in MM/DD/YYYY format (Example: 04/05/2000) will automatically be translated
to the format required for each individual date field (Example: April 5, 2000).

When a Date field becomes active, a Calendar menu button will appear to the right in the field. Open the Calendar
menu and select the date for the entry. Use the arrow buttons located in the upper corners of the Calendar menu to
select a past or future date. The highlighted date in each month indicates month-to-date.

The Calendar menu will close when a date is selected allowing the User to proceed to the next field. The default date
of the Calendar menu is Today's Date. To enter Today's Date into an active field, open the Calendar menu and press
the Enter key. The Today's Date command is also available from the Edit menu of the Menu Bar.
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READ ONLY FIELDS
Information transferred from the Cover Sheet that must remain unchanged will be entered into a Read Only Field.
There is no way for the User to access a Read Only Field. Fields that are the product of a calculation it is a locked out
field and the user cannot change the contents. Normally this type of field contains a dollar amount or an interest rate.

LOOKUP FIELDS
Some fields, such as cities or states, will "lookup" a list based on the characters being typed. Example: The User
types the letter "W" into a state field and a list of states beginning with the letter "W" will appear. The User may select
the desired word, name, etc. or continue typing. When a word, name, etc. is typed in that is not currently on the
lookup list, ZipForm® will automatically add it to the list for future use. To add, remove, or edit lookup lists:

! Select Options from the Tools menu of the Menu Bar.
! Select the Lookup tab of the Options window.
! Items selected from the Lookup Tags menu will be displayed in the Value window. This is where editing may be

conducted.

The Remove button will delete the item selected on the Lookup Tags menu. The Clear button will delete all items on
the Lookup Tags menu.

MULTI-LINE FIELDS
Occasionally, a field will offer more than one line of text to be entered. To move from one line to the next, press the
Enter key. The Tab key will still advance the cursor to the next field. Holding the Shift key while pressing the Enter
key will reverse the cursor to the previous line.

STICKY NOTES

POST A NOTE
These electronic "sticky" notes allow Users to "stick" notes anywhere on an open form. This feature is also available
in ZipForm® Viewer for Email Transaction Recipients. Note sheets may be opened from the Toolbar by selecting New
Note from the Notes Icon, or from the Tools menu, select Notes, then New.
 

 
The Note sheet that appears may be altered in a number of ways by selecting the Option Icon in the upper left corner.
Grab (press and hold the left mouse button) the lower right corner to change the size of the note sheet. Move the
note sheet by grabbing the Title Bar at the top of the note sheet.

Additional Notes options are:

! Hide All - to view text on the active page that is covered by a Note.
! Show All - to undo the Hide All function for the active page having Notes.
! Delete All - to remove all Notes on the active page.

TRANSACTIONS

TRANSACTIONS
A transaction is the accumulation of all the completed data that is required for a particular client. A typical real estate
client for a particular business deal will have one transaction file. Once a transaction has been established, all form
data used for that client will be saved in one common file.
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Each ZipForm® User has a unique and secure area for their transactions. Transactions may also be password
protected for additional security. ZipForm® does not limit the number of transactions that may be created, saved or
opened at the same time. This is, however, limited by the amount of RAM and the hard drive size of the computer
being used.

LOCATION EDITOR - WHERE TRANSACTION FILES ARE SAVED
ZipForm® allows the Master User to determine where each User stores, or Saves, transactions within the computer or
network of computers. By default the transaction files are saved in the folder assigned to the User located on Drive C
of the computer. To change the location of the Default Transaction File:

1. Login as Master User (see section on Log On As A Different User).
2. Select Options from the Tools menu of the Menu Bar.
3. The Location Editor window will appear showing a list of possible locations.
4. The User may select one of these possibilities or add a new location by selecting the Add button. Novice Users

may find the Browse button an easier approach. However, there will need to be a file folder currently accessible,
i.e., a new location folder cannot be created by using the Browse button.

5. When the Add Location dialog box appears, type in the location and select the OK button. Example: C:\My
Documents. To save transactions to a floppy, type in: A:\. No folder name is necessary.

6. Select the OK button of the Location Editor window to complete the process.

NEW TRANSACTION
The number of transactions that may be created, saved or opened are limited by the size of the computer RAM and
hard drive space being used. To start a new transaction:

1. Select New Transaction from File menu of the Menu Bar. The Location Selection menu will appear.
2. Select the location to save (store) the new transaction. The Master User determines these locations.
3. Select the OK button. The Transaction Header window will open. This is the first step in creating a Cover Sheet.

TRANSACTION HEADER
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The Transaction Header window appears when a New Transaction is requested. The Template menu on the bottom
of the Transaction Header window allows Users to select standard transaction templates. Remember that the
Transaction Type and Property Type selected on the top of the Transaction Header window affect the transactions
appearing in the Template menu.

OPEN TRANSACTION
To open an existing transaction, select Open Transaction from the File menu of the Menu Bar. This will open the
Transaction Index window. All transactions that the logged-in User has saved will be listed here. This is also where
the deletion of or the transfer of transaction files to and from the computer's hard drive takes place.

On the left side of the Transaction Index window are the Location Selection buttons for viewing a list of transactions
that have been saved in each location. Locations may also be selected from the Look Up menu on the top left of the
Transaction Index window. Transactions are further categorized in each location by Transaction Type and Property
Type. These menus are located on the bottom of the Transaction Index window.

DELETE TRANSACTION
WARNING: This function will permanently delete the selected transaction.

To delete a transaction:

1. Select Open Transaction from the File menu of the Menu Bar.
2. Locate and select (highlight) the transaction to be deleted.
3. Select the Preview button on the top center of the Transaction Index window. This will display a brief description

of the selected transaction. ZipForm® recommends previewing transactions prior to deleting to insure the deletion
of the desired file. Once a transaction file has been deleted, it cannot be recovered.

4. Select the Delete button on the top right of the Transaction Index window. The list of transactions will refresh
showing the selected transaction has been deleted.

DUPLICATING TRANSACTIONS
For some transactions, it may be desirable to save the data as a duplicate. The "Save Transaction As" function
allows the User to keep the existing transaction intact while creating a duplicate transaction file.

To duplicate an open transaction:

1. Select File from the Menu Bar.
2. Select Save Transaction As. This will cause the Transaction Header dialog box to appear.
3. Modify the transaction header information as desired and select the OK button.
4. The new transaction data will be saved. Once the save process is complete, an information dialog box will

appear with the new file name and a confirmation that the save process was successfully completed.

SAVE TRANSACTION
Anytime information is altered, it must be saved to the current transaction file to retain the new information. ZipForm®

does not use any auto saving routines, as with some programs, so you must save your data on a regular basis.
Attempts to load a new transaction or exit the program will open a message to appear prompting the User to Save.
This precaution is to avoid losing the data entered during the current session within a transaction.

To save current data to the current transaction file select the Disk Icon  on the Toolbar, or Save from the File
menu of the Menu Bar.
Once the save process is complete, an information dialog box will appear with the file name and a confirmation that
the save process was successfully completed.

CLOSE TRANSACTION
ZipForm recommends closing transactions that are not in use as a security measure.

To close an open transaction:

1. Save any alterations to the transaction.
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2. Select Close Transaction from the File menu of the Menu Bar. The standard Windows technique of closing a
document by selecting the "X" button on the right of the Menu Bar may also be used.

EMAIL TRANSACTION
Email transactions without leaving the ZipForm® program. Select Send Mail from the File menu of the Menu Bar. An
Email Address Dialog Box will appear. Enter the recipient's Email Address and press the Send Button. The
transaction is sent to the Client, or other recipient, as an attached file. ZipForm® Viewer is needed to view the
transaction and is downloadable from the Message field. The recipient will only have access to Sticky Notes.

When the transaction is returned via Email, open the transaction file. ZipForm® will ask to replace the existing file.
Select the Yes button. If the dialog box does not appear asking to replace the transaction file, the file will be added to
the User's stored transactions.

TEMPLATES

TEMPLATES
A Template is similar to a copy or duplicate of a transaction that may be used repeatedly. Templates are useful in
reducing repetitive tasks during the start of new transactions. When several transactions require the same elements
such as a broker's Cover Sheet information, standard clauses, or a group of Transaction Forms, a template will
perform these tasks automatically.

BUILDING A TEMPLATE
A Template is similar to a copy or duplicate of a transaction that may be used repeatedly. To build a template is also
similar to duplicating a transaction. To build a template:

1. Open the transaction that will serve as the model for the template.
2. Select Save Transaction As Template from the File menu of the Menu Bar. This will cause a dialog box to appear

to allow the template to be named.
3. Type in the template name and select the OK button.
4. To replace an existing template, type in the same name of the existing template. A dialog box will ask if you want

to replace the existing transaction. Select the Yes button and the template will be replaced.

DELETING A TEMPLATE
Templates may be permanently deleted from the Transaction Index window.

1. Select Open Transaction.
2. Select the Template button on the left.
3. Select the Template from the list. WARNING: Verify the highlighted Template name. Once the Template is

deleted, it cannot be recovered.
4. Select the Delete button. The Transaction Index window will refresh without the Template name.

THE TOOLBAR

THE TOOLBAR
The Toolbar is on the top of the ZipForm® Main Screen window. This Toolbar functions as quick access to ZipForm's
most common functions. When functions are not applicable to the current editing mode the icons are grayed out.

TOOLBAR FUNCTIONS

NEW TRANSACTION
The number of transactions that may be created, saved or opened are limited by the size of the computer RAM and
hard drive space being used. To start a new transaction:
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1. Select New Transaction from File menu of the Menu Bar. The Location Selection menu will appear.
2. Select the location to save (store) the new transaction. The Master User determines these locations.
3. Select the OK button. The Transaction Header window will open. This is the first step in creating a Cover Sheet.

OPENING A FORM

To open a form, select Open Form from the File menu of the Menu Bar, or, select the Form Icon  from the
Toolbar.

This will launch the Form Manager window. The Forms Category buttons appear on the left side of the Forms
Manager window. This categorizing of the forms speeds the location and retrieval of forms. The Transaction Forms
category is the default view that appears when the Form Manager is opened. Each time a new form is opened the
title of this form is inserted into the Transaction Forms category.

Locate and select the desired form and select the Open button on the lower right of the Form Manager window. The
form will open in the Main Screen window and the Open Form dialog box will be closed. All the information from the
current transaction will be distributed to the appropriate fields of the form. There is no limit to the number of times one
form is used in a transaction. See the section, Using the Form Manager, for specific details on opening and managing
forms.

OPEN TRANSACTION
To open an existing transaction, select Open Transaction from the File menu of the Menu Bar. This will open the
Transaction Index window. All transactions that the logged-in User has saved will be listed here. This is also where
the deletion of or the transfer of transaction files to and from the computer's hard drive takes place.

On the left side of the Transaction Index window are the Location Selection buttons for viewing a list of transactions
that have been saved in each location. Locations may also be selected from the Look In menu on the top left of the
Transaction Index window. Transactions are further categorized in each location by Transaction Type and Property
Type. These menus are located on the bottom of the Transaction Index window.

SAVE TRANSACTION
Anytime information is altered, it must be saved to the current transaction file to retain the new information. ZipForm®

does not use any auto saving routines, as with some programs, so you must save your data on a regular basis.
Attempts to load a new transaction or exit the program will open a message to appear prompting the User to Save.
This precaution is to avoid losing the data entered during the current session within a transaction.

To save current data to the current transaction file select the Disk Icon on the Toolbar, or Save from the File
menu of the Menu Bar.

Once the save process is complete, an information dialog box will appear with the file name and a confirmation that
the save process was successfully completed.

PRINT
The Print command automatically transfers the active form or transaction. Printing is completely automatic and there
are no special fonts or additional actions required to print perfect forms. ZipForm® will print to any Windows®

compatible printer.

Print quality is related to the printer in use. When using ink jet or laser printers, the printed output looks virtually
identical to pre-printed forms from a commercial printing company. The text that has been added to each form is
printed in a contrasting font for easy identification and is perfectly aligned within the appropriate field.

The performance of printing varies depending on the configured printer. Overall performance of printing is dependent
on the speed capabilities of the printer and the speed of the host computer. An ink printer, for example, will print a
form image that is nearly indistinguishable from a laser printer image yet prints substantially slower than a laser
printer. Dot matrix printers print very slow and print a low resolution image resulting in a much lower quality. For this
reason, dot matrix printers are not recommended for printing forms a client will be viewing. Dot matrix printers may be
used for interoffice drafts.
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CUT; COPY; PASTE
The Cut, Copy and Paste features allow the User to duplicate or remove part or all of field text from one field and
insert it or paste it into another field without retyping. The Cut and Copy functions operate very similar to each other
with one exception. Using Cut will remove the selected text.

To cut or copy text from one field and paste to other fields:

1. Position the Select Text I-Bar at the beginning of the text to be cut or copied, press and holding the left mouse
button while dragging the Select Text I-Bar over the text to be cut or copied. The text will become white with a
red background.

2. Select the Cut Icon (scissors) to remove highlighted text, or click Copy Icon (dual pages) to copy highlighted text.
3. Select the point of insertion by positioning the Select Text I-Bar, press and release the left mouse button.
4. Select the Paste Icon (clipboard). The Paste command may be repeated. The text that is ready for pasting will

not change until other text is copied or cut.

These commands are also available from the Edit menu of the Menu Bar.

CHARACTER CASE SETTINGS
Change the Character Case Settings of the text in an active field. This is useful for emphasizing important text. The
"U" button is for Upper Case, the "L" button is for Lower Case, and the "C" button is for Capitalize.

U.....The Upper Case feature will change the case of the entire field to upper case. For example, if the content of a
field is: "The seller will furnish a pest control report", the text will convert to: "THE SELLER WILL FURNISH A PEST
CONTROL REPORT".

L.....The Lower Case feature will change the case of the entire field to lower case. For example, if the content of a
field is "The SELLER will furnish a Pest Control Report", the text will convert to "the seller will furnish a pest control
report".

C.....The Capitalize feature will change the case of the first character of each word to upper case. For example, if the
content of a field is "The seller will furnish a pest control report", the text will convert to: "The Seller Will Furnish a
Pest Control Report".

These commands are also available from the Edit menu of the Menu Bar.

CLAUSE EDITOR
Real estate forms generally contain one or more narrative sections for the purpose of augmenting the form boilerplate
with text that specifically pertains to a particular transaction. Fields that have a MEMO prefix are Multiple Line Fields.
To edit these fields simply press the Enter key when the field is active and the Memo Editor will appear. Enter text in

the Menu Editor or choose the Pencil Icon  to bring up the Clause Editor.
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Many transactions could use a standard or modified clause similar to using a template. Reusing clauses may
eliminate a substantial amount of work composing redundant clauses and enhance accuracy of the transaction.
The ZipForm® clause editor allows the User to compose and catalog an unlimited number of clauses. Once a clause
has been entered into the clause library, it can be recalled at any time by its description, and used with any form.
Clauses are stored in a hierarchical system. Every clause is stored under a category title in the Clause Editor.
Selecting a different category from the Category menu displays the Clause Titles menu.

DIALOG VIEW EDITOR
The Dialog View editor is used to enter data into the fields of a form without using the form itself. As an option to
using the form for data entry ZipForm® has provided the User with the ability to view and enter data in a listing format.
Some Users may prefer this method of data. In this mode only the fields and a short field description are displayed.

Selecting the Dialog View Icon button  on the Toolbar will access the Dialog View Editor. When the Dialog View
appears it displays all the data entry fields that are on the current page of the open form in use. On the left with the
gray background are short field descriptions. On the right with the white background are the fields where the
transaction information is entered.
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Select the Dialog View button again  to return to the form view.

LOAN PAYMENT CALCULATOR
The Loan Payment Calculator will compute amortized monthly mortgage payments based on a loan amount, loan
term and interest rate.

To calculate a loan payment:

1. Select calculator Icon button on the Toolbar, or select Payment Calculator from the Tools menu of the Menu Bar.
The Loan Payment Calculator dialog box will appear.

2. In the appropriate fields, enter the loan amount, term (in months) and interest rate. Also fill in all Monthly
Expenses that may apply. The payment field will reflect amortized monthly payment.

3. Select the PASTE button next to the Monthly Payment or Total Interest field to insert the calculated amount to
the active field on the form.

The Calculator button of the Loan Payment Calculator opens the Microsoft® Windows® Calculator that is also
accessible from the Start menu of most Windows® operating systems.

Fields that are the result of a calculation are non-editable. Like Cover Sheet fields that carry over, these fields will turn
red when the cursor enters the field. The number (usually a dollar amount) cannot be changed by the User.

PAGE SIZE DISPLAY
Users may change how forms are displayed on screen without effecting the printed outcome of the form. The Scale
Width menu offers the following options:

! 200%, 125%, 100%, 75%, 50% - Displays the form at the corresponding size. To view sections not visible in the
windowpane use the horizontal and vertical scroll bars to reposition the image.

! Scale to Height - Displays the form in its entire length. This view is similar to Full View. The entire height of the
form is displayed.

! Scale to Width - The entire width of the form will be displayed in the window and as much of the length that the
window will allow. Use the vertical scroll bar to view the top and bottom portions of the form.

! Scale to Fit - This option adjusts the form to fit the Form Preview window.
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! Change Margins - Selecting Change Margins will eliminate the margins, or white space, from the viewing
window. The Change Margins feature acts as a "toggle" switch so that the User may undo, or go back to having
the margins on the screen.

To resize the entire Main Screen window use the standard Windows® techniques. See your Windows® Help
documentation for further details on resizing windows.

FORM MENU
This menu lists all forms built into the open transaction. The User is able to move directly to any form of a transaction
with the Form Menu.

PAGE MENU
When using a multiple page form and the highlight is on the last field of a form page, pressing the Tab key or the
Enter key will advance the highlight to the first field of the next page. When a multi-line field is active, the Enter key
will advance the cursor to the next line of that field. Pressing the Tab key while holding down the Shift key will move
the cursor backward to highlight the last field of the previous page.

To move to a specific page of a multiple page form, select the Page Menu. This menu is a list all the pages of the
form currently open in the Main Screen. The User is able to move directly to a specific page with the Page Menu.
Move the highlight to the desired page number and select. The desired page will be displayed with the first field
active.

To quickly move to the first page of the form, hold down the Ctrl key and press the Home key. To move to the last
page of the form, hold down the Ctrl key and press the End key.

SECTION MENU
Many forms are divided into Sections or headings. A Section is a grouping of text pertaining to a particular topic. A
typical real estate purchase agreement may have many Sections such as a Terms of Sale section, Financing section,
Pest Control section and/or Compensation to Broker section, and so on.

To move to a specific section of a form page, select the Section menu of the Toolbar. This menu lists all the sections
of the form currently open in the Main Screen. The User is able to move directly to a specific section with the Section
menu. The desired section will be displayed with the first field active.

JUMP MENU
These menus allow the User to move directly to a specific section or form that relates to the form currently open in
the Main Form window but is not necessarily built into the transaction. The number and type of sections and forms
listed on the drop-down menu will change for each form. Selecting a form from the Jump menu will build the form into
the transaction.

STRIKE OUT TEXT

STRIKE OUT TEXT
WARNING: Strike Outs are prohibited in some areas and may be disabled. RE FormsNet, LLCTM is not responsible
for the illegal use of this or any other feature of this product.

To eliminate a word, phrase or a larger portion of the text from the form boilerplate, ZipForm® 5.0 provides a Strike
Out function. With the Strike Out feature, the integrity of the form and form boilerplate is not changed. Only the
designated text that contains the strikeout characters. This effectively eliminates the marked text from consideration
as part of the boilerplate. For example:

This is what will appear on the printed form after the text has been struck out.

The Strike Out text is saved with the active transaction and will appear each time the form is used within the same
transaction. The printed form will also have a solid black line across the struck out text.
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When a transaction is saved as a Template the strikeout placements are saved as well. This Template can then be
re-called on subsequent new transactions with the strikeouts already placed. See the section on Templates to save a
transaction as a Template.

USING STRIKE OUT
WARNING: Strike Outs are prohibited in some areas and may be disabled. RE FormsNet, LLCTM is not responsible
for the illegal use of this or any other feature of this product.

The Strike Out function may be activated from the Tools menu of the Menu Bar, or by the Strike Out Icon button of
the Toolbar. With Strike Out activated, the mouse pointer changes to a Link Select (hand). Position the index finger of
the Link Select at either end of the line of text to be struck. Hold the left mouse button down while moving the Link
Select across the text, highlighting the text. Select the Strike Out Icon again to deactivate.

REMOVING A STRIKE OUT
WARNING: Strike Outs are prohibited in some areas and may be disabled. RE FormsNet, LLCTM is not responsible
for the illegal use of this or any other feature of this product.

The User may also remove all, or part of, the Strike Out. Activate the Strike Out from either the Toolbar icon, or select
the Tools menu of the Menu Bar. Move the highlight to Strike Out and select Edit Strike Out.

Move the Link Select to the struck out text and the text will become highlighted. Hold the left mouse button down
while moving the Link Select across the text, removing the highlight and deactivate Strike Out as before.

To clear all Strike Outs, select the Tools menu of the Menu Bar. Move the highlight to Strike Out and select Clear
Strike Out. ZipForm® automatically removes all Strike Outs from the active page.

SPELLCHECK

SPELLCHECK
The Spellcheck feature is used to rapidly verify the spelling of a selected word, word group, field or all filled in fields of
the active form. The ZipForm®5.0 base dictionary contains 150,000 words. ZipForm®5.0 also allows unlimited
additions to one or more custom User dictionaries. This permits additions of words that are specific to a particular
market and may not be found in the common unabridged dictionary.

ACTIVATING SPELLCHECK
Spellcheck starts with the active field. To Spellcheck one word or word group, highlight the text as in the Cut or Copy
procedure. When Spellcheck is completed checking the selected text, a dialog box will appear asking if Spellcheck
should check the entire form. Spellcheck will start from the first field of the form and continue through the remaining
fields. If Spellcheck completes the task without encountering misspelled words, the Spellcheck Completed dialog box
appears on the screen. When Spellcheck encounters a word that is not in the base dictionary or in an active Custom
Dictionary, the Word Not Found In Dictionary dialog box will appear offering correct spelling options.

DEACTIVATING SPELLCHECK
To cancel Spellcheck while the Word Not Found... dialog box is open, select the Cancel Spellcheck button or press
the Esc key.

CORRECTING MISSPELLED WORDS
When Spellcheck encounters a word that is not in the base dictionary or in an active custom dictionary, the Word Not
Found In Dictionary dialog box will appear offering correct spelling options. The word in question appears in the Word
Not Found field with a list of one or more logical replacements displayed in the suggested word list box.

! The first word on the list (most logical replacement) will be displayed in the Replace With field and will replace
the originally typed word when the Replace button is selected.

! To select a different word from the list, select the desired word and then select the Replace button.
! To automatically replace each occurrence of a flagged word throughout the form, select the Replace All button.
! To prompt for each replacement, select Prompt Replace button.
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If the misspelled word was intentional, an acronym or has meaning specific to a particular business or market the
User may ignore the word or add the word to the active custom dictionary. To ignore the word one time and proceed
with the spell-checking, select the Ignore button. To ensure the Spellchecker does not stop on the word again, select
the Ignore All button. To add the word to the active Custom Dictionary, select the Add to Custom button.

CUSTOM DICTIONARY
The Custom Dictionary stores User specified words that are not found in the Base Dictionary. When active, the
Custom Dictionary will prevent the Spellcheck feature from stopping on words that may be industry-specific,
acronyms or special abbreviations. To activate the Custom Dictionary:

1. Select Options button from the Word Not Found... dialog box. This will cause the Spell Options dialog box to
appear.

2. Select Open Custom button.
3. Select the desired Custom Dictionary or establish a new custom dictionary.

ADDING WORDS TO THE CUSTOM DICTIONARY  
If the misspelled word was intentional, an acronym or has meaning specific to a particular business or market the
User may add the word to the active Custom Dictionary. To add a word in the Replace With field by selecting Add To
Custom button. Additional words can be entered to the Custom Dictionary by deleting the word in the Replace With
field and typing the next word and select Add To Custom button.

THE MENU BAR

THE MENU BAR
Located on the top of the Main Screen window between the ZipForm® for Windows® Titlebar and Toolbar, the Menu
Bar is a horizontal list of menu titles. Each title contains one drop-down menu for selection of individual commands.
Many of the Menu Bar commands will offer the Keyboard Shortcut for that specific command.

Command titles that appear as grayed out text means the command is not currently available. Example of grayed out
areas: only a few Menu Bar functions are solid black when ZipForm® is open without an open form. Many more
functions become enabled (solid black) after opening a form.

PRINTING

PRINTING
The Print command automatically transfers the active form or transaction. Printing is completely automatic and there
are no special fonts or additional actions required to print perfect forms. ZipForm® will print to any Windows®

compatible printer.

Print quality is related to the printer in use. When using ink jet or laser printers, the printed output looks virtually
identical to pre-printed forms from a commercial printing company. The text that has been added to each form is
printed in a contrasting font for easy identification and is perfectly aligned within the appropriate field.

The performance of printing varies depending on the configured printer. Overall performance of printing is dependent
on the speed capabilities of the printer and the speed of the host computer. An ink printer, for example, will print a
form image that is nearly indistinguishable from a laser printer image yet prints substantially slower than a laser
printer. Dot matrix printers print very slow and print a low resolution image resulting in a much lower quality. For this
reason, dot matrix printers are not recommended for printing forms a client will be viewing. Dot matrix printers may be
used for interoffice drafts.

PRINTING A BLANK FORM
WARNING: Print Blank Form is prohibited in some areas and may be disabled. RE FormsNet, LLCTM is not
responsible for the illegal use of this or any other feature of this product.

An active form may be printed with blank fields even when text has been entered and saved. To print an active form:
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1. Select Print Blank Form from the File menu of the Menu Bar. The Print dialog box will open.
2. Select Print Range and the number of Copies to be printed.
3. Select the OK button.

PRINTING A SAMPLE FORM
This option will print the current form on the screen with the current transaction. The difference is that it will place the
word SAMPLE across the page. The word SAMPLE will appear gray to allow the form's text to show through. Printing
a Sample Form prohibits a form intended to be a proof from becoming confused as a valid contract. To Print a
Sample Form:

1. Select Print Sample Form from the File menu of the Menu Bar. The Print dialog box will open.
2. Select Print Range and the number of Copies to be printed.
3. Select the OK button.

PRINT SETUP DIALOG BOX

THE PRINT SETUP DIALOG BOX
Print Setup allows the User to select a specific printer previously loaded into Windows® and/or change the paper
sources. To initiate the Print Setup dialog box:
1. Select Print Setup from the File menu of the Menu Bar. The current printer name will appear in the Printer Name
menu with a brief description of the printer and its location within the computer network below the name.

2. To change printers, pull down the Printer Name menu.
3. Select the name of the desired printer.
4. Select the Enter button. There should be no need to change Paper Size, Source or Orientation unless a problem
occurs.

PAPER ORIENTATION
This option controls the orientation of the print on the paper. There should be no need to change the Paper
Orientation unless a problem occurs. The default setting is Portrait since most ZipForm® forms are designed with a
Portrait layout. When a form prints lengthwise (Landscape) on the paper ZipForm® will automatically change the
orientation prior to printing. However, the User may choose to change the Paper Orientation by selecting the setting's
label or check box. The illustrated sheet of paper will be reoriented as a visual reference.
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PAPER SIZE
Paper Size refers to the size of paper you have in your printer. The default Paper Size should be set to Letter. When
the form that is being printed is not letter size ZipForm® will automatically change the paper size prior to printing.
However, the User may choose to change the Paper Size manually by pulling down the menu and selecting one of
the options from the menu. Note: Forms that have been designed for a specific sized paper may not be "forced" to
print on a different sized paper.

PAPER SOURCE
Laser printers often offer several trays for different paper sizes, colors and qualities. The User may change the tray,
or source, by pulling down the Paper Source menu and selecting one of the options from the menu.

SECURITY AND USERS

SECURITY AND USERS EXPLAINED
ZipForm® has a number of security features built in to ensure the User's transactions remain un-viewable to others.
Although it is not necessary to know all these features to operate ZipForm®, the following explanation is provided to
give the User a grasp of how ZipForm® operates.

When transactions are saved in ZipForm® the transaction files are stored with specific information pertaining to the
User. Without this information, no one has access to the transaction files.

The User Manager in ZipForm® controls the management of User's names, passwords and privileges. See the
section on The User Manager for further details.

LOGGING IN TO ZIPFORM®

When the program is started ZipForm® presents an opening screen that will appear as the program loads. This
screen contains version data and copyright information. During installation of ZipForm® the User name is "MASTER"
and the password is "PASSWORD".

As a password is typed, the text in the password field will always appear as asterisk (*) characters, regardless of
characters typed. This is to ensure password confidentiality.

Once the password has been entered, select the OK button to continue. If the password was not entered correctly, an
error dialog box will appear.

The Master User has the ability to change and maintain passwords and User areas. Call ZipForm® Product Support
for password recovery.

LOG ON AS DIFFERENT USER
To log on as a different User without exiting ZipForm® by selecting Log On as Different User from the Tools menu of
the Menu Bar. This would commonly be used in a Multi-User environment in which Users are sharing the same
computer. Only transactions for the currently logged on User will be accessible.

MASTER USER
The Master User is similar to the function of a System Administrator in that this User has control of specific functions
that are not available to other Users. The Master User can not be deleted. After the first installation of the ZipForm®

program the password for the Master User is PASSWORD.

When logged into ZipForm® as the Master User the following functions are enabled:

! Loading Forms into ZipForm®

! User management functions, which include adding users, deleting users and allowing access to forms.
! Internet Privileges

These functions are not accessible to Users other than the Master User unless the User has been given
Administrative Rights by the Master User.
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The Master User is intended as an administrative function only and should not be considered for daily use. Even
when there is only one User of the ZipForm® program another User should be created in the User Manager. The
Master User should log on as that User for routine work in the ZipForm® program.

THE USER MANAGER

THE USER MANAGER
One major advantage of ZipForm ® is that each User can maintain a separate area on the computers hard drive or
network to store transactions. This mitigates the chance of one User accidentally modifying a transaction of another
User. Additionally it allows for secure transaction data. The User Manager is used for the purpose of adding and
removing Users and allowing or restricting access to forms.

Each User is assigned a password. The Master User through the User Manager does this. ZipForm ® has no
limitation on the number of Users that can be configured to the system. However, form libraries are configured for a
pre-determined number of Users. For example, if there are ten Users configured and a form library only
accommodates five Users, then only the first five configured Users will have access to the forms. To access the User
Manager:
1. Log on as the Master User. The default User name is MASTER and the password is PASSWORD unless the
Master User has changed it.
2. Select Users Manager from the Tools menu of the Menu Bar. The User Manager dialog box will appear.

ADDING A NEW USER
ZipForm ® has no limitation on the number of Users that can be configured to the system. However, form libraries are
configured for a pre-determined number of Users. Each time a User is added, it will appear on the next available item
on the bottom of the list. Therefore, be aware that the number of Users is directly associated with the User capacity or
volume allowed by the form library.

To add a User:

1. Select User Manager from the Tools menu of the Menu Bar. The User Manager window will appear.
2. Select the Add button. The New User dialog box will appear.
3. Enter an appropriate name for the new User, usually the first or last name of the User.
4. Select the OK button. The User Properties window will appear.
5. Enter a password in the Password field. The remaining information in the User Properties window may be

completed by the User.
6. Select the OK button to complete the function.

DELETE A USER
Removing a User will disallow that User access to ZipForm®. The deleted User's transaction files will remain and still
be accessible by the Master User. To delete a User:

1. Select User Manager from the Tools menu of the Menu Bar. The User Manager window will appear.
2. Select the User to be deleted.
3. Select the Remove button. The User's name will be removed.
4. Select the OK button.

Note: The Master User cannot be deleted.

CHANGING PASSWORDS
Periodical changing of passwords may ensure continued security of transaction files. Maintaining an individual
password can be the responsibility of the individual User. All subordinate (non-master) Users have the ability to
change their own passwords. However, in order to change a password, the current password will need to be entered.

To change a password:

1. Select User Manager from the Tools menu of the Menu Bar. The User Manager window will appear.
2. Select the User name.
3. Select the Properties button. The User Properties window will appear.
4. Highlight the asterisks in the Password field and press the Delete key to remove the current password.
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5. Enter the new password in the Password field.
6. Select the OK button to employ the new password.

ALLOWING USERS ACCESS TO FORMS
Access to a Form Library can be turned off and on within the User Manager. Only the Master User can turn on and off
access to Form Libraries. To control User access to a Form Library:

1. Select User Manager from the Tools menu of the Menu Bar. The User Manager window will appear.
2. Select the User name.
3. Select the Properties button. The User Properties window will appear.
4. Select the Libraries Tab. A list of libraries will appear, each with a check box to the left of the library name.

Libraries currently available to the User will have a check mark in the check box.
5. Select the check boxes of the libraries to be accessed by the User. Or select the Select All button to allow

access to all the libraries on the list.
6. Select the OK button.

DATA IMPORT/EXPORT

DATA IMPORT AND EXPORT
Some of the information used in ZipForm® may be imported from, or exported to, other "Contact Management"
software products such as Microsoft® Outlook®, Top Producer®, or PREP software.

WARNING: Using this feature with Contact Management software products other than Microsoft® Outlook® requires
the installation of an XML Standard from the specific software firm. Due to the technical nature of this procedure, this
document will address the use of Microsoft® Outlook® only.

To keep contact information in an Microsoft® Outlook® file:

1. Open Microsoft® Outlook® and select the Contacts button on the left.
2. Select the New Contact button of the Toolbar and enter the specific information for one of the parties of a new

transaction.
3. Repeat Step 2 for each party of this transaction.

4. Select a contact's name, then select the ZipForm® Icon button  on the right of the Toolbar. The Contact
Properties window will appear.
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5. Select the appropriate button on the left that indicates this contact's participation in the transaction and the Apply
As button.

6. Select the New Transaction button on the bottom left of the Contact Properties window. This will enable the
Libraries menu. Select the desired Library, then the OK button.

7. The Location dialog box will appear. Select the location to save (store) the new transaction.
8. The contact's information will appear in the appropriate fields of the Transaction Header dialog box.
9. Select the Close button and repeat Steps 4 and 5.
10. Select the Existing Transaction button on the bottom left of the Contact Properties window, then the OK button.
11. The Transaction Index window will appear. Select the transaction and Open button. The contact's information will

appear in the appropriate fields of the Transaction Header dialog box.
12. Select the Close button and repeat for each contact participating in the transaction.

USER SETTINGS

USER SETTINGS (PREFERENCES)
Each User may customize certain aspects of the program to best suit personal preferences. Select User Manager
from the Tools menu of the Menu Bar. Select the User name and Properties button. Select the Preferences tab.
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AUTO LOAD LAST TRANSACTION AT LOGIN
This will automatically load the last active transaction and open the last active form when the User exited the system.
To change this setting select User Manager from the Tools menu of the Menu Bar. Select the User name and
Properties button. Select the Preferences tab and the check box or label.

ENABLE AUTO SPELL CHECK FIELDS
This will automatically invoke Spellcheck on a field as soon as the User leaves the field causing the field to become
inactive. To change this setting select User Manager from the Tools menu of the Menu Bar. Select the User name
and Properties button. Select the Preferences tab and the check box or label.

USE TEMPLATE DATA
This allows the User to access the Template menu of the Transaction Header window. To change this setting select
User Manager from the Tools menu of the Menu Bar. Select the User name and Properties button. Select the
Preferences tab and the check box or label.

AUTO LOGIN
When a local computer has only one ZipForm® User, the Login Screen may be bypassed. To change this setting
select User Manager from the Tools menu of the Menu Bar. Select the User name and Properties button. Select the
Preferences tab and the check box or label.

AUTO OPEN COVER SHEET
Automatically opens to the Cover Sheet when a transaction is opened. To change this setting select User Manager
from the Tools menu of the Menu Bar. Select the User name and Properties button. Select the Preferences tab and
the check box or label.
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LIBRARY TAB DEFAULT
Specifies which form library is displayed when the Forms Manager window is opened. To change this setting select
User Manager from the Tools menu of the Menu Bar. Select the User name and Properties button. Select a library
from the Library Tab Default menu of the Preferences tab.

LETTER SIZE PAPER
Specifies the paper tray to use for letter size paper. Selecting the Auto Select option is satisfactory since the most
printers will detect if the page size requires letter size paper and automatically switch to the correct paper tray.
Changing this option may be necessary when using a manual tray or when the printer has unique features that
necessitate special paper handling. To change this setting select User Manager from the Tools menu of the Menu
Bar. Select the User name and Properties button. Select a tray from the Letter Size Paper menu of the Preferences
tab.

LEGAL SIZE PAPER
Specifies the paper tray to use for legal size paper. Selecting the Auto Select option is satisfactory since the most
printers will detect if the page size requires legal size paper and automatically switch to the correct paper tray.
Changing this option may be necessary when using a manual tray or when the printer has unique features that
necessitate special paper handling. To change this setting select User Manager from the Tools menu of the Menu
Bar. Select the User name and Properties button. Select a tray from the Legal Size Paper menu of the Preferences
tab.

TEXT BACKGROUND
Control the color of a field as the field becomes active or highlighted. This setting is for display purposes only and
does not affect the printing of forms. To change this setting select User Manager from the Tools menu of the Menu
Bar. Select the User name and Properties button. Select a color from the Text Background menu of the Preferences
tab.

TEXT FOREGROUND
Control the color of the text in a field as the field becomes active or highlighted. This setting is for display purposes
only and does not affect the printing of forms. To change this setting select User Manager from the Tools menu of the
Menu Bar. Select the User name and Properties button. Select a color from the Text Foreground menu of the
Preferences tab.

FORM BACKGROUND
Control the background color of an open form. This setting is for display purposes only and does not affect the
printing of forms. To change this setting select User Manager from the Tools menu of the Menu Bar. Select the User
name and Properties button. Select a color from the Form Background menu of the Preferences tab.

FIELD BACKGROUND
Control the color of inactive fields. This setting is for display purposes only and does not affect the printing of forms.
To change this setting select User Manager from the Tools menu of the Menu Bar. Select the User name and
Properties button. Select a color from the Field Background menu of the Preferences tab.

CLAUSE EDITOR

CLAUSE EDITOR
Real estate forms generally contain one or more narrative sections for the purpose of augmenting the form boilerplate
with text that specifically pertains to a particular transaction. Fields that have a MEMO prefix are Multiple Line Fields.
To edit these fields simply press the Enter key when the field is active and the Memo Editor will appear. Enter text in

the Menu Editor or choose the Pencil Icon  to bring up the Clause Editor.



34

Many transactions could use a standard or modified clause similar to using a template. Reusing clauses may
eliminate a substantial amount of work composing redundant clauses and enhance accuracy of the transaction.

The ZipForm® clause editor allows the User to compose and catalog an unlimited number of clauses. Once a clause
has been entered into the clause library, it can be recalled at any time by its description, and used with any form.
Clauses are stored in a hierarchical system. Every clause is stored under a category title in the Clause Editor.
Selecting a different category from the Category menu displays the Clause Titles menu.

CREATE A NEW CLAUSE
Clauses may be added to the Clause Editor by typing or Copy and Pasting a clause that already exist. To add a
clause:

1. Select the Clause Editor Icon button from the Toolbar. The Clause Editor is also accessible from the Tools menu
of the Menu Bar. The Clause Editor Form window will appear.

2. Select the New Clause button on the right of the Clause Editor Form window.
3. Type in the Category and Title in their respective fields.
4. Type, or paste the clause in the Clause Text field.
5. Select the Save Clause button.

USE AN EXISTING CLAUSE
1. Select the Clause Editor Icon button from the Toolbar. The Clause Editor is also accessible from the Tools menu

of the Menu Bar. The Clause Editor Form window will appear.
2. Select the Clause Category and Title from their respective menus.
3. Verify that the desired clause has been located by viewing it in the Clause Text field.
4. Select the Use Clause button on the upper right of the Clause Editor Form window.
5. Repeat steps two through four for additional clauses.
6. Select the Close button when all necessary clauses have been added to the active form.

EDIT AN EXISTING CLAUSE
1. Select the Clause Editor Icon button from the Toolbar. The Clause Editor is also accessible from the Tools menu

of the Menu Bar. The Clause Editor Form window will appear.
2. Select the Clause Category and Title from their respective menus.
3. Verify that the desired clause has been located by viewing it in the Clause Text field.
4. Select the Edit button on the right of the Clause Editor Form window.
5. Edit the clause as necessary.
6. Select the Save Clause button.
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7. Repeat from step two for additional clauses.
8. Select the Close button when all necessary edits have been completed.

DELETE A CLAUSE
1. Select the Clause Editor Icon button from the Toolbar. The Clause Editor is also accessible from the Tools menu

of the Menu Bar. The Clause Editor Form window will appear.
2. Select the Clause Category and Title from their respective menus.
3. Verify that the desired clause has been located by viewing it in the Clause Text field.
4. Select the Delete Clause button on the right of the Clause Editor Form window.
5. Repeat from step two for additional clauses.
6. Select the Close button when all necessary deletions have been completed.

KEYBOARD SHORTCUTS

KEYBOARD SHORTCUTS
Most ZipForm® 5.0 functions or commands may be performed from the keyboard without the use of the mouse. This
represents a convenience for some Users that are more adept at using a keyboard verses using a mouse or those
Users who prefer to use the keyboard on notebook computers where the mouse pointer may be difficult to see or
move. Many of the Menu Bar commands will offer the Keyboard Shortcut for that specific command. Example: F8
indicates the Function Key to open the Clause Editor. Function Keys are usually the top row of keys on a keyboard
and are numbered 1-12.

Combo keys:

Some commands require a combination of keys to be pressed at the same time. These combinations will be indicated
by one or more plus (+) symbols or with one letter of the command underlined. Examples of combination keyboard
commands for ZipForm® 5.0: Ctrl+S indicates the Save command may be given by holding down the Control key
(Ctrl) and pressing the S key. Ctrl key commands may be issued at any time, providing the function is active (not
grayed out).

File indicates the File menu will drop down when the Alternate key (Alt) is held down while pressing the F key. This
type of command requires the same protocol as using a mouse in that the User cannot issue the Exit command
(Alt+X) without accessing the File menu (Alt+F) first.

LIST OF KEYBOARD SHORTCUT KEYS
The function keys are listed below in three groups:

Form Window Function Keys - which are explicit functions when a form is displayed
Menu Bar Function Keys - which access the Menu Bar functions
Global Function Keys - which are used throughout ZipForm®

Form Window Function Keys:
Press To
F8................Activate the clause editor dialog box.
F7................Activate Spellcheck.
Ctrl+Z ..........Undo last function
Ctrl+X..........Cuts selected text, stored in clipboard
Ctrl+C..........Copies selected text, stored in clipboard
Ctrl+V..........Pastes clipboard text to current field.
Ctrl+T .......... Inserts today's date into current field.
Ctrl+U..........Changes all characters in the current field to uppercase.
Ctrl+L ..........Changes all characters in the current field to lowercase.
Alt+C ...........Changes first characters of each word in the current field to uppercase.
Alt+0............ZOOM image to 80 percent
Alt+1............ZOOM image to 100 percent
Alt+2............ZOOM image to 125 percent
Alt+3............ZOOM image to 150 percent
Alt+4............ZOOM image to 200 percent
Alt+W ..........ZOOM image to screen width with page margins
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Alt+M...........ZOOM image to screen width without page margins
Tab..............Go to next field
Enter ...........Go to next field (when in a single line field), or to the next line of a multi-line field
Shift+Tab.....Go to previous field
Page Up ......Pages up on the displayed form
Page Down..Pages down on the displayed form

Menu Bar Function Keys:
Press To
Alt+F ...........Activates FILE from Menu Bar
Alt+E ...........Activates EDIT from Menu Bar
Alt+O...........Activates OPTIONS from Menu Bar
Alt+T ...........Activates TOOLS from Menu Bar
Alt+S ...........Activates SECTIONS from Menu Bar
Alt+P ...........Activates PAGE from Menu Bar
Alt+Z ...........Activates ZOOM from Menu Bar
Alt+H ...........Activates HELP from Menu Bar

Global function keys:
Press To
F1................Display Help.
Ctrl+F6 ........Display ZipForm® reset dialog box. Used for online Technical Support.
Alt+F4..........Exit ZipForm®

Alt+Tab........Switches to other open programs

PRODUCT SUPPORT

PRODUCT SUPPORT INFORMATION
Product support is available only to registered ZipForm® Users between the hours of 8:00 a.m. and 8:00 p.m. eastern
time Monday through Friday.

Have the serial number and access to the computer when calling Product Support. The serial number can be located
by selecting About from the Help menu of the Menu Bar or on the ZipForm® Program CD. For Demo Versions, the
serial number is "DEMO".

Mailing Address:
RE FormsNet, LLC
18025 Fifteen Mile Road
Clinton Twp., MI 48036

Sales:
Phone Number - (800) 383-9805
Email - ZipForm@zipform.com
Fax Number - (810) 790-7582

Product Support:
Phone Number - (810) 293-0642
Email - ziptech@ zipform.com
Fax Number - (810) 790-7582

ZipForm® Internet Site:
www.zipform.com

GLOSSARY

GLOSSARY OF TERMS
A
Active Field - The field in which the User is currently working. A field becomes active when the field is selected or
Tabbed to from the previous field and is either highlighted or enlarged.
Amortization Schedule - An itemized list of loan payments covering the entire term of the loan.
Association - An organization of persons having a common interest.
B
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Background Color - The color that appears where there is no text, fields or graphics.
Boilerplate - Areas of a form that cannot be edited by the User.
C
Calculated Field - The numeric value produced from the calculation of other numeric fields.
Calculator - Tool for computing amortized monthly mortgage payments.
Cancel Button - Command button to instruct computer to ignore the information displayed in the dialog box or
window in which the button appears.
Capitalize - Command feature to change the first alpha character of each word in an active field to an upper case
letter.
Category - Classification or division of a clause, form or transaction.
Check Box - A geometrical square or circle that indicates the status of the correlating feature or command.
Clause - A statement or word group indication a provision, condition or limitation.
Clause Editor - A tool for composing and managing form clauses.
Clause Text Field - The field of the Clause Editor window in which the text of the clause appears and is composed or
edited.
Close Button - Command button to close the dialog box or window in which it appears.
Cover Sheet - The primary form of a transaction, which holds information common to many fields throughout the
forms library.
Cursor - A flashing vertical bar representing the point of entry for characters being pasted or typed into a field.
D
Data Encryption - Data that is encoded so that it can only be decoded by specific individuals.
Default Printer - The Default Printer is determined and configured by the Windows® Printer Control Panel. All printing
will be directed to this printer unless the Print Setup is used. To change the Windows® Default Printer, close
ZipForm® and select Control Panels from the Settings menu located on the Windows® Start menu. ZipForm® must be
closed prior to changing the Default Printer for changes to take effect. WARNING: All Windows® software programs
use the Default Printer. Changing the Default Printer will route all other programs to that printer.
Delete Clause Button - Command button to remove the clause that is active, or open in the Clause Editor.
Dialog Box - A warning or small window (usually with only one field) that appears to aid and instruct the User during
a command process.
Directory - A hierarchical computer filing system. In Windows® a directory is usually referred to and appears like a
manila file folder that contains files and perhaps additional folders.
E
Edit Clause Button - Command button to activate the fields of the Clause Editor, allowing the clause, category and
title to be edited.
F
Field - The area or line of a form or window that allows a limited amount of data input.
Floppy Disk - A small, portable plastic disk coated in a magnetic substance used for storing computer data, readable
by a computer with a floppy disk drive. The size of a floppy disk is usually 3.5".
Floppy Drive - A computer hardware device for writing and reading a floppy disk.
Forms - A standard document requiring specific information.
Form Library - A catalog or grouping of forms.
Form Manager - An on-screen window used for the organization of forms within a transaction. The Form Manager
enables Users to add, remove, print and preview forms used in the active transaction.
Form Update - A operating program that automatically updates forms and form libraries for future use. Form Updates
do not change any forms assigned to specific transactions or templates. Form Updates are posted on the ZipForm®

website.
G
H
Hard Drive - A rigid magnetic disk within, or connected to a computer, used for the storage and management of
computer programs and data.
Highlight - An active field or portion of text whose background and foreground has been altered to focus the User's
attention to the point of interaction.
I
Icon - A small picture or graphic, usually on a command button, representing a command or action that will take
place when the graphic is selected by the mouse pointer.
Internet - An international system of computers and computer networks linked together for the purpose of data
communication.
J
Jump Menu - A pull-down menu appearing on the Toolbar allowing the User to move, or "jump" to a section or form
that relates to the current active form.
K
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L
Label - A title, command or description of an item or function.
Legal Size - Standard Legal Size paper is 8.5" X 14"
Letter Size - Standard Letter Size paper is 8.5" X 11"
Link Select - The mouse pointer becomes a hand with the index finger pointing when it is moved to links on the
internet, or when the Strike Out is on and the pointer is moved to boilerplate text.
Local Computer - A specific computer in a network environment.
Lower Case - Small letters. Alpha characters that are not capitalized.
M
Master User - The administrator of a specific ZipForm® installation.
Menu - A list from which the User may choose an operation to be performed.
Menu Bar - A narrow strip across the top of the computer screen or window, which has the names of available pull-
down menus, such as "File", "Edit", "Window", etc.
Mouse Pointer - Arrow graphic indicating the point of interaction with, and controlled by the computer mouse.
Multi-Lined Field - The area or multiple lines of a form or window that allow a greater amount of data input.
N
Network Drive - The hard drive of the computer acting as the network server.
Network Server - The central computer that ZipForm® has been installed and stores transaction files for a network of
computers.
Numeric Field - A field that is restricted to numerical characters.
O
OK Button - Command button to instruct computer to accept the information displayed in the dialog box or window in
which the button appears.
Options Button - Command button to instruct computer to display the alternatives a User has for the specific
category in which the button appears.
Overtype - Each character in a line is replaced with characters being input.
P
Path - The specification of a file or program in a hierarchical file system. The path is usually specified by listing each
folder top-down, usually starting with the Drive, and separated by a slash "/" or back-slash "\". Example: The path for
a game that has been downloaded from the Internet into My Briefcase would look like this: C:WINDOWS\Desktop\My
Briefcase\game.exe
Preview - A preliminary view of a specific item such as a form.
Protected - Guarded to limit access.
Q
R
Read Only Field - A field that is not directly accessible to the User. Information appearing in a Read Only Field has
been imported from another source.
S
Save Clause Button - Command button to instruct computer to accept and store the clause as it is.
Scrolling - Using the Scroll Bar to move the screen display vertically or horizontally to reveal portions of an open item
too large to be viewed in its entirety.
Scroll Bar - A narrow strip appearing on the side and/or bottom of the window containing a slide whose position in
the scroll bar represents the position of the visible part within the whole display. Arrow buttons are provided at the
end(s) of the scroll bar to allow scrolling in either direction by selecting them with the mouse. Selecting the space on
either side of the slide will cause the display to move the entire width or height of the display, much like the Page Up
and Page Down keys. Dragging the slide (positioning the mouse pointer on the slide and holding down the left mouse
button while moving the mouse) will allow the User to control the scrolling speed.
Section - A specific portion of a form.
Select Text I-Bar - The mouse pointer becomes I shaped when it is moved to text fields.
Strike Out - A horizontal line through the center of a letter, word or word group for the purpose of disqualification or
omission. WARNING: Strike Outs are prohibited in some areas and may be disabled. RE FormsNet, LLCTM is not
responsible for the illegal use of this or any other feature of this product.
Subdirectory - A directory (folder) that is inside, or subordinate to, another directory (folder). A subdirectory must be
reached by going through all directories above it.
Submenu - A menu that is accessed from a menu. Example: The Zoom submenu is accessed from the Window
menu. Menu - A list from a list which the User may choose an operation to be performed.
T
Template - A specific transaction built for the purpose of repeated use.
Title Bar - A narrow strip appearing at the top of the window with the program and file names on the left and a set of
display control buttons to the right.
Toggle - To move back and forth from one function to another. To turn a function off and on repeatedly.
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Transaction - One or more forms elected to document an exchange or transfer agreement between parties.
Transaction Category - Transactions grouped by the nature or classification of the agreement.
Transaction File - A stored or saved transaction.
Transaction Header - A dialog box that allows the input of the most basic information pertaining to a transaction.
Transaction Index - A window displaying and allowing the management of saved transactions.
U
Upper Case - Alpha characters that are capitalized.
Use Clause Button - Command button to instruct computer to apply the active clause to the active form.
User Manager - A window controlling User access and properties.
V
Virus - A program that searches out other programs and "infects" them by embedding a copy of itself in them, so that
they become invisibly to the User. When these programs are executed, the embedded virus is executed too, thus
propagating the "infection" and disrupting normal computer operations.
W
Web Site - A specific place or address on the Internet.
X
XML - Extensible Markup Language is a universal programming format for structured documents and data on the
Web.
Y
Z
Zoom - To reduce or increase the screen display.
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